la scuola in rete

Il blog degli studenti dell'IC Giovanni XIII di Pianiga – VE

TARTARUGA LOGO

with 13 comments


TARTARUGA LOGO

Cliccando sulla tartaruga potrai accedere ad un sito che ti permetterà di scaricare sul tuo computer

il programma per disegnare forme geometriche.

Nel testo di spiegazione troverai il link “logoit” per scaricare il programma.

(Se vuoi chiarimenti scrivi nei commenti )

TartarugaLogo

 

Per scaricare file della guida MSW Logo in Italiano

Esempi di geometria con Logo

Girorettangolo

Girologo

Girocasa

           Giroquadrato

Annunci

Written by ivanapravato

30 aprile 2013 a 23:25

13 Risposte

Subscribe to comments with RSS.

  1. maestra Ivana oggi faccio l’ aquilone se riesco a finirlo lo porto domai.
    logoit lo già scaricato

    elizabete

    2 maggio 2013 at 13:11

    • mi potresti dare i comandi di logoit, per favore?

      elizabete

      2 maggio 2013 at 13:15

      • Yes!!!
        Ma se guardi nel Blog , nell’articolo della tartaruga Logo, ho messo il link per scaricare il manuale…
        io te ne invio alcuni in allegato alla tua mail.
        Bye-bye!!!
        m. Ivana

        ivanapravato

        2 maggio 2013 at 16:42

    • Mandami per piacere l’indirizzo mail dove inviarti i comandi LOGO

      ivanapravato

      2 maggio 2013 at 16:51

    • Proprio BRAVA!!!
      Costruisci bene il tuo aquilone, non alla “carlona” per far presto, prenditi il tempo necessario… anche qualche giorno… PERSONALIZZALO!
      Ciao
      m.Ivana

      ivanapravato

      2 maggio 2013 at 16:55

      • non posso vedere se vola l’ aquilone perché oggi piove ma potremmo vedere domani (se non piove ) se vola ciao a domani.

        elizabete

        2 maggio 2013 at 18:33

  2. Ecco alcuni comandi, ma nella guida (manuale) ne trovi molti di più…
    a =avanti
    d = destra
    s = sinistra
    i = indietro
    su = la tartaruga tira su la penna
    giu = la tartaruga scrive
    ripeti (1, 2, 3, …) […] =per le formule abbreviate (esempio: ripeti 4 [a 100 d 90] )
    ps = si pulisce lo schermo

    Indovina cosa disegna Logo con questi comandi, se non riesci prova e vedrai

    su s 90 a 300 d 90 giu
    ripeti 2 [a 200 d 90 a 100 d 90]
    su a 200
    giu d 30
    ripeti 3 [a 100 d 120]
    su s 30 i 20 d 90
    ripeti 4 [a 40 d 90]
    giu
    ripeti 4 [a 40 d 90]
    su a 60 giu
    ripeti 4 [a 40 d 90]
    su a 40 d 90 a 180 d 90 a 20 giu
    ripeti 2 [a 60 d 90 a 100 d 90]
    su i 20 d 90 giu

    Ciao, BUON DIVERTIMENTO!!!
    m. Ivana

    ivanapravato

    2 maggio 2013 at 17:10

    • Grazie mille. Dopo proverò a vedere cosa viene fuori con questi comandi.

      elizabete

      2 maggio 2013 at 18:29

  3. Ciao maestra sono Simone e ho provato a scaricare LOGOIT come hai spiegato ma quando arrivo alla parte dove devo cliccare su unzip non mi accetta il programma. Domani per piacere mi puoi dare la chiavetta con il file? Ciao a domani!

    Simone

    6 maggio 2013 at 15:37

    • Si, ti scarico il file su una tua chiavetta USB, Bravo comunque per aver provato…
      Ciao
      m. Ivana

      ivanapravato

      6 maggio 2013 at 23:16

  4. Ciao maestra Ivana .
    Sono riuscito a scaricarmi logoit senza probemi.
    ciao a domani

    samuele

    6 maggio 2013 at 18:40


Rispondi

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

%d blogger hanno fatto clic su Mi Piace per questo: